بحث هذه المدونة الإلكترونية

الأحد، 17 أبريل 2011

OSPF Over Frame-relay Point-TO-Multipoint


بسم الله والحمد لله والصلاة والسلام على رسول الله وآله 

وصحبه وإخوانه ومن والاه...اللهم آمين 


OSPF Over Frame-relay Point-TO-Multipoint

R2#show run
Building configuration...

Current configuration : 1146 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
ip subnet-zero
!
!
ip cef
no ip domain lookup       
!        
interface Loopback0
 ip address 192.168.1.3 255.255.255.0
!        
interface Serial0/0
 ip address 192.168.192.1 255.255.255.0
 encapsulation frame-relay
 ip ospf network point-to-multipoint
 serial restart-delay 0
 frame-relay map ip 192.168.192.2 102 broadcast
 frame-relay map ip 192.168.192.4 103 broadcast
!        
interface Serial0/1
 no ip address
 shutdown
 serial restart-delay 0
!        
interface Serial0/2
 no ip address
 shutdown
 serial restart-delay 0
!        
interface Serial0/3
 no ip address
 shutdown
 serial restart-delay 0
!        
router ospf 10
 log-adjacency-changes
 network 192.168.1.0 0.0.0.255 area 0
 network 192.168.192.0 0.0.0.255 area 0
!        
no ip http server
no ip http secure-server
!        
ip classless
!        
control-plane
!           
!        
end 


R3#show run
Building configuration...

Current configuration : 1150 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
ip subnet-zero
!
!
ip cef
no ip domain lookup
!             
!        
interface Loopback0
 ip address 192.168.200.1 255.255.255.0
!        
interface Serial0/0
 no ip address
 shutdown
 serial restart-delay 0
!        
interface Serial0/1
 ip address 192.168.192.2 255.255.255.0
 encapsulation frame-relay
 ip ospf network point-to-multipoint
 serial restart-delay 0
 frame-relay map ip 192.168.192.1 201 broadcast
 frame-relay map ip 192.168.192.4 201 broadcast
!        
interface Serial0/2
 no ip address
 shutdown
 serial restart-delay 0
!        
interface Serial0/3
 no ip address
 shutdown
 serial restart-delay 0
!        
router ospf 10
 log-adjacency-changes
 network 192.168.192.0 0.0.0.255 area 0
 network 192.168.200.0 0.0.0.255 area 0
!        
no ip http server
no ip http secure-server
!        
ip classless
!              
!        
control-plane
!                
!        
end  


R4#show run
Building configuration...

Current configuration : 1150 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
ip subnet-zero
!
!
ip cef
no ip domain lookup
!               
!        
interface Loopback0
 ip address 192.168.232.1 255.255.255.0
!        
interface Serial0/0
 no ip address
 shutdown
 serial restart-delay 0
!        
interface Serial0/1
 no ip address
 shutdown
 serial restart-delay 0
!        
interface Serial0/2
 ip address 192.168.192.4 255.255.255.0
 encapsulation frame-relay
 ip ospf network point-to-multipoint
 serial restart-delay 0
 frame-relay map ip 192.168.192.1 301 broadcast
 frame-relay map ip 192.168.192.2 301 broadcast
!        
interface Serial0/3
 no ip address
 shutdown
 serial restart-delay 0
!        
router ospf 10
 log-adjacency-changes
 network 192.168.192.0 0.0.0.255 area 0
 network 192.168.232.0 0.0.0.255 area 0
!        
no ip http server
no ip http secure-server
!        
ip classless
!              
!        
control-plane
!               
!        
end    


FRSW#show run
Building configuration...

Current configuration : 1227 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname FRSW
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
memory-size iomem 5
ip subnet-zero
!
!
ip cef
no ip domain lookup
!        
!        
!        
frame-relay switching
!               
!        
interface Serial0/0
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
 clock rate 64000
 cdp enable
 frame-relay intf-type dce
 frame-relay route 102 interface Serial0/1 201
 frame-relay route 103 interface Serial0/2 301
!        
interface Serial0/1
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
 clock rate 64000
 cdp enable
 frame-relay intf-type dce
 frame-relay route 201 interface Serial0/0 102
!        
interface Serial0/2
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
 clock rate 64000
 cdp enable
 frame-relay intf-type dce
 frame-relay route 301 interface Serial0/0 103
!        
interface Serial0/3
 no ip address
 shutdown
 serial restart-delay 0
!        
no ip http server
no ip http secure-server
!        
ip classless
!               
!        
control-plane
!               
!        
end  

 (GNS3) ملف اللاب

download (GNS3) lab file


ولا تنسونى والمسلمين من صالح الدعاء
وصلي الله وسلم وبارك على المصطفى وآله وصحبه وإخوانه 
وسلم

الجمعة، 15 أبريل 2011

CCNP-Routing Configuring CISCO Router As A Frame-Relay Switch



بسم الله والحمد لله والصلاة والسلام على رسول الله وآله وصحبه 

وإخوانه ومن والاه...آمين

CCNP-Routing Video Labs (GNS3)

Configuring CISCO Router As A Frame-Relay Switch


Download التحميل

High Quality الجودة العالية


Medium Quality (.ogv) الجودة المتوسطة


Low Quality الجودة الضعيفة



GNS3 Lab File ملف اللاب 



المشاهدة المباشرة

ولا تنسونى والمسلمين من صالح الدعاء

وصلى الله وسلم وبارك على المصطفى وآله وصحبه وإخوانه 

أجمعين

Frame-Relay Switch استخدام راوتر سيسكو 3640 كــ


بسم الله والحمد لله والصلاة والسلام علي رسول الله وآله وصحبه 
وإخوانه ومن والاه...آمين

استخدام راوتر سيسكو 3640 كــ

Frame-Relay Switch

R2#show run
Building configuration...

Current configuration : 1099 bytes
!
version 12.4

!
hostname R2
!
interface Serial0/0
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
!        
interface Serial0/0.101 point-to-point
 ip address 201.201.201.1 255.255.255.252
 frame-relay interface-dlci 101  
!        
interface Serial0/0.102 point-to-point
 ip address 202.202.202.1 255.255.255.252
 frame-relay interface-dlci 102  
!        
router eigrp 100
 network 0.0.0.0
 no auto-summary     
!        
end   


R3#sho run
Building configuration...

Current configuration : 981 bytes
!
version 12.4
!
hostname R3
!       
interface Serial0/1
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
!       
interface Serial0/1.201 point-to-point
 ip address 201.201.201.2 255.255.255.252
 frame-relay interface-dlci 201 
!       
router eigrp 100
 network 0.0.0.0
 no auto-summary      
!       
end       



R4#sh run
Building configuration...

Current configuration : 981 bytes
!
version 12.4
!
hostname R4
!       
interface Serial0/2
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
!       
interface Serial0/2.202 point-to-point
 ip address 202.202.202.2 255.255.255.252
 frame-relay interface-dlci 202 
!       
router eigrp 100
 network 0.0.0.0
 no auto-summary     
!       
end    



FRSW#sh run
Building configuration...

Current configuration : 1191 bytes
!
version 12.4
!
hostname FRSW       
!         
frame-relay switching
!                
!         
interface Serial0/0
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
 clock rate 64000
 frame-relay intf-type dce
 frame-relay route 101 interface Serial0/1 201
 frame-relay route 102 interface Serial0/2 202
!         
interface Serial0/1
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
 clock rate 64000
 frame-relay intf-type dce
 frame-relay route 201 interface Serial0/0 101
!         
interface Serial0/2
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
 clock rate 64000
 frame-relay intf-type dce
 frame-relay route 202 interface Serial0/0 102      
!         
end 
  



ولا تنسوني والمسلمين من صالح الدعاء

وصلي الله وسلم وبارك علي المصطفي وآله وصحبه وإخوانه

الأحد، 10 أبريل 2011

CCNP-Routing On Demand Routing (ODR) over Frame-Relay


بسم الله والحمد لله والصلاة والسلام على رسول الله وآله وصحبه 

وإخوانه ومن والاه...آمين

CCNP-Routing Video Labs (GNS3)

On Demand Routing (ODR) over Frame-Relay


Download التحميل

High Quality الجودة العالية


Medium Quality (.ogv) الجودة المتوسطة


Low Quality الجودة الضعيفة



GNS3 Lab File ملف اللاب 




المشاهدة المباشرة



الجزء الأول



الجزء الثاني





ولا تنسونى والمسلمين من صالح الدعاء

وصلى الله وسلم وبارك على المصطفى وآله وصحبه وإخوانه 

أجمعين